Du bist momentan als Gast angemeldet
Um Blu-rayler.de in vollem Umfang nutzen zu können, musst du dich einloggen oder gratis neu registrieren

Blu-Rays laufen nicht auf meinem Matshita BD-MTL UJ-210S

Brenn- und Abspielsoftware für den PC

Blu-Rays laufen nicht auf meinem Matshita BD-MTL UJ-210S

Beitragvon Bummi Sa 27. Okt 2007 18:22

Hallo
Ich habe das Problem, daß keine Blurays auf meinem Laufwerk laufen.
Es erscheint immer im Mediencenter "Keine Software vorhanden".
Ich habe allerdings schon für sündhaftes Geld den Patch von Cyperlink draufgespielt.
Kein Erfolg.
Dann hab ich mir Nero 8 gekauft. Auch kein Erfolg.
Nero kann das Dateiformat nicht erkennen.
Irgendwas läuft falsch.
Bei Saturn haben sie mir gesagt, ich könne mit einem Brenner keine Kopiergeschützten Blurays sehen.
Stimmt das?
Zur Info, Ich habe die Blu-Ray Planet Earth von der BBC.
Es ist eine Englischsprachige Blu-Ray.

Hoffe jemand kann mir helfen.
:cry:
Bummi
Neuer Benutzer
Neuer Benutzer
 
Beiträge: 6
Registriert: 24.10.2007
Wohnort: Tübingen
-----------------------------------------
-----------------------------------------
Player: matshita BD-MLT UJ-210s
-----------------------------------------
Display: LCD, Beamer
-----------------------------------------
Filmsammlung: 0 Filme
Wunschzettel: 0 Filme
-----------------------------------------

Re: Blu-Rays laufen nicht auf meinem Matshita BD-MTL UJ-210S

Beitragvon Killermuecke Sa 27. Okt 2007 20:15

Keine Ahnung, was da schief läuft... aber eins weiss ich mit Sicherheit: die von Saturn wissen nix. In meinem Notebook ist das gleiche gleiche Laufwerk verbaut (http://support.vaio.eu/downloads/updates/updates.asp?site=voe_de_AT_cons&m=2418) und bisher konnte ich mir noch jeden Film anschauen. Normal würde ich drauf tippen, dass ein Teil Deines Systems mit dem Kopierschutz Probleme hat, allerdings passt die beschriebene Fehlermeldung da nicht rein...
Benutzeravatar
Killermuecke
Blu-rayler
Blu-rayler
 
Beiträge: 6336
Registriert: 09.08.2007
Wohnort: Hessen
-----------------------------------------
Kommentare: 1
Danke erhalten: 37
Danke vergeben: 118
-----------------------------------------
Player: Sony BDP-S300E
-----------------------------------------
Display: Samsung LCD 40" 1080p
-----------------------------------------
Filmsammlung: 56 Filme
Wunschzettel: 82 Filme
-----------------------------------------

Re: Blu-Rays laufen nicht auf meinem Matshita BD-MTL UJ-210S

Beitragvon sroessle So 28. Okt 2007 12:35

hmmm wenn ichs richtig verstanden hab versuchst du ne blu-ray im mediacenter bereich von windows wiederzugeben oder? Soweit ich weiß gibts da noch keine software die diese funktion ins windows mit einbaut (glaub ich mal). Die Wiedergabe mit PowerDVD Ultra in der normalen Desktopoberfläche funktioniert problemlos (bei mir mit dem sony brenner). Ich denke leider mal du kannst das ganze nur ohne Mediacenter funktion wiedergeben. Bzw falls nicht mach mal bitte nähere angaben zu deinem System.
sroessle
Mitglied
Mitglied
 
Beiträge: 43
Registriert: 24.08.2007
Wohnort: Neckarweihingen bei Stuttgart
-----------------------------------------
Danke erhalten: 1
-----------------------------------------
Player: PC-Player Sony BWU-100A
-----------------------------------------
Display: Mitsubishi HC-5000 Beamer
-----------------------------------------
Receiver: keiner
-----------------------------------------
Speaker: Teufel Concept G THX
-----------------------------------------
Filmsammlung: 94 Filme
Wunschzettel: 0 Filme
-----------------------------------------

Re: Blu-Rays laufen nicht auf meinem Matshita BD-MTL UJ-210S

Beitragvon Bummi So 4. Nov 2007 10:52

Danke für die Antworten. Habe jetzt eine Antwort von Cyberling:

Der HD 264 Patch funktioniert nur mit XP. Bei Vista gibt es nur die Möglichkeit den kompletten PowerDVD Ultra aufzuspielen. Kostet 99 Euro!!!
Werde jetzt auf XP zurückgehen. Dann funkt hoffentlich alles wie gewohnt.
Und versucht auch nicht Nero 8. Es gibt auch keine Blu-Rays wieder, anders als auf der Packung angegeben.
Bummi
Neuer Benutzer
Neuer Benutzer
 
Beiträge: 6
Registriert: 24.10.2007
Wohnort: Tübingen
-----------------------------------------
-----------------------------------------
Player: matshita BD-MLT UJ-210s
-----------------------------------------
Display: LCD, Beamer
-----------------------------------------
Filmsammlung: 0 Filme
Wunschzettel: 0 Filme
-----------------------------------------

Re: Blu-Rays laufen nicht auf meinem Matshita BD-MTL UJ-210S

Beitragvon Bummi Di 13. Nov 2007 20:30

Habe XP versucht, allerdings ohne Erfolg.

Das Bluray Laufwerk wird irgendwie nicht erkannt. Auch der Patch von Cyberlink für Windoof XP funkt nicht.

Habe jetzt wieder die HD mit Vista eingebaut un alle Treiber auf den neuesten Stand gebracht und mir die PowerDVD Ultra gekauft.
Siehe da, jetzt wird die Blu-ray wiedergegeben. Aber ich kann sie nur über den Monitorausgang wiedergeben.
Der Player bricht die Wiedergabe über den HDMI- Ausgang ab, mit der Begründung no HDCP available.

Was ist das jetzt schon wieder?

Ich denke, mittlerweile hätte ich mir besser eine Playstation kaufen sollen, da hätte ich weniger Geld ausgegeben.
:mies:
Bummi
Neuer Benutzer
Neuer Benutzer
 
Beiträge: 6
Registriert: 24.10.2007
Wohnort: Tübingen
-----------------------------------------
-----------------------------------------
Player: matshita BD-MLT UJ-210s
-----------------------------------------
Display: LCD, Beamer
-----------------------------------------
Filmsammlung: 0 Filme
Wunschzettel: 0 Filme
-----------------------------------------


Zurück zu Blu-ray Software



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste